433 utenti online in questo momento
433 utenti online in questo momento
Dubbi e domande su Filtri alle viste e Spam Referral? Chiedi qui!
Guidami
star_border
Rispondere

Filtri Spam che mi hanno fatto perdere tutte le visite al sito

Matricola ✭ ✭ ✭

Mi sono accorto che sui siti (per fortuna solo un paio) su cui avevo inserito i filtri per lo spam, è accaduto che NON fossero più visualizzate le sessioni di Google Analytics.

 

In succo, quando ho messo i filtri per lo spam Google Analytics NON mi conteggiato più alcun accesso.

Nell'immagine vedete l'impostazione che avevo fatto.

 

I referrals da escludere li avevo scritti in questo modo:
qualitymarketzone\.com|get-free-social-traffic\.com|success-seo\.com|event-tracking\.com|Get-Free-Traffic-Now\.com|free-floating-buttons\.com|

 

C'è qualcuno che mi sa dire dove ho sbagliato?

 

Grazie in anticipo a tutti quanti!Senza-titolo-1.jpg

1 Risposta degli espertiverified_user

Soluzioni accettate
Selezionata come risposta migliore.
Soluzione
Accettato da autore argomento BeppeQ
‎13-10-2015 08:21

Rif.: Filtri Spam che mi hanno fatto perdere tutte le visite al sito

Collaboratore Principale
Ciao Giuseppe,
ho testo il tuo filtro con il "verify" prima di salvarlo e in effetti con quel Path elimina tutto il traffico... credo che l'errore sta in quello ultima "|" in fondo ;-) levala e dovrebbe funzionare .

Facci sapere, saluti,
Nicola

Visualizza soluzione nel messaggio originale


Tutte le risposte

Rif.: Filtri Spam che mi hanno fatto perdere tutte le visite al sito

Laureato ✭ ✭ ✭
Ciao Giuseppe,
perdonami, ma non posso dirti se questo filtro è corretto, perché ci ho provato ad inserire filtri antispam e non hanno mai funzionato (sicuramente incapacità mia di comprendere le espressioni regolari). Ma la procedura vuole che venga lasciata sempre una vista priva di filtri per non avere questo rischio.

Ad ogni modo, il filtro considerato "migliore" è quello di "inclusione host" al posto di referral e come host metterai il tuo, o al massimo quelli noti.

Buona serata!
Selezionata come risposta migliore.
Soluzione
Accettato da autore argomento BeppeQ
‎13-10-2015 08:21

Rif.: Filtri Spam che mi hanno fatto perdere tutte le visite al sito

Collaboratore Principale
Ciao Giuseppe,
ho testo il tuo filtro con il "verify" prima di salvarlo e in effetti con quel Path elimina tutto il traffico... credo che l'errore sta in quello ultima "|" in fondo ;-) levala e dovrebbe funzionare .

Facci sapere, saluti,
Nicola