128 utenti online in questo momento
128 utenti online in questo momento
Dubbi e domande su Filtri alle viste e Spam Referral? Chiedi qui!
Guidami
star_border
Rispondere

Google analytics non funziona

Matricola ✭

Buongiorno. Ho questo sito:

 

www.dabrand.it

 

sono ormai due settimane che ho incollato nell'header il codice google analytics, ma sembra che il monitoraggio sia ancora NON INSTALLATO. Ho anche sentito l'autore del template che mi ha detto che ci vuole un po' perche' Google rilevi il codice, visto che e' corretto il modo in cui l'ho inserito, ma in rete si parla di 1 o 2 giorni al massimo. Qualcuno sa aiutarmi?

1 Risposta degli espertiverified_user

Rif.: Google analytics non funziona

Laureato ✭ ✭ ✭
Ciao Daniele,
effettivamente mi sembra che il codice sia stato inserito bene, anche Tag Assistant lo conferma.
Effettivamente in genere ci vogliono massimo 2 giorni, quindi 2 settimane mi sembrano un po' troppe.
Ti suggerisco di verificare che le impostazioni di vista e proprietà Analytics, ID di monitoraggio, siano corretti. Una volta accertato questo magari rimuovi il codice di monitoraggio attuale e attiva Analytics scaricando il plug in per word press: Google Analytics by Yoast. E' uno dei più diffusi per questa operazione.

Aggiornaci!

Rif.: Google analytics non funziona

Matricola ✭
Grazie Mariella. I parametri sono corretti. Volevo evitare i plug in che, per quanto fatti bene, appesantiscono il sito. Se mi confermi che non c'è altro da fare installero comunque Google Analytics by Yoast.

Rif.: Google analytics non funziona

Laureato ✭ ✭ ✭
Se proprio non sei convinto dei plug in prova prima a togliere e rimettere il codice di monitoraggio. Non avrei altro da farti controllare.
Io anche sul mio sito avrei preferito mettere il codice manualmente (operazione che spiego agli utenti continuamente), ma all'atto pratico non mi dava la ricezione dei dati, quindi mi sono affidata a Yoast e bye bye. Quindi si, ti consiglierei di procedere così!

Rif.: Google analytics non funziona

Matricola ✭ ✭
Ciao Daniele, in effetti come dice Mariella, con Tag Assistant il codice pare inserito bene e funzionare. Sei sicuro sia il codice giusto? Vedo UA-69439627-1 , te lo dico perchè a volte ho visto siti con GA diversi dal loro..

Rif.: Google analytics non funziona

Matricola ✭
Ciao Andrea, grazie della risposta. Sì il codice è proprio quello. Mi sa che se non ci sono alternative mi affiderò alla soluzione del plug in, come mi ha detto Mariella.

Rif.: Google analytics non funziona

Collaboratore Principale
Ciao Daniele, pero' io penso che plugin o inserimento a mano sia assolutamente lo stesso ... sono due modi di "Inserire" un codice GA sul sito, se poi analizzando il sito il codice rfisulta correttamente inserito (come in effetti risulta analizzando con piu' sistemi di verifica) a quel punto e' indifferente come sia stato messo....

Quel che va capito e' perche' dici che entrando in GA non vedi dati... allora per cercare di eliminare ovvieta': -) un paio di domande:

- sicuro che stai entrando nell'account giusto? entrando in GA in proprieta' e codice di monitoraggio della proprieta' apri una pagina dove vedi questo codice UA-69439627-1 giusto?
- e li' dice "codice non istallato" ?
- oppure stai semplicemente vedendo dati a zero (cioe' zero visite) ?

Ci ragguagli su queste tre cose, giusto per essere sicuri? :-)

Rif.: Google analytics non funziona

Matricola ✭
Ciao Nicola, grazie della risposta. Allora, rispondo alle tue domande. Il codice è UA-69439627-1 e mi dice Stato: Monitoraggio non installato. Ovviamente, di conseguenza, le visite sono 0, ma quello sono sicuro che non dipenda dal fatto che nessuno visita il sito. Grazie mille.

Rif.: Google analytics non funziona

Collaboratore Principale
Ok, se siamo sicuri allora.. mah, senti mi viene in mente una volta che ho avuto un caso simile (su un sito wordpress) e siamo riusciti a "farlo funzionare" solo usando il TAG manager invece del codice inserito direttamente (nn mi preoccupai di capire perche' ma funziono' :-) ) .

Se non ci viene in aiuto nessun altro ... puoi provare cosi'... metti sul sito il codice del TAG manager (ti puoi registrare anche li se non l'hai ancora fatto e aprire un account) invece che quello di GA e configura quest'ultimo quindi appunto nel TAG manager... proviamo a vedere se si "sblocca" :-) Facci sapere come segue...

Rif.: Google analytics non funziona

Matricola ✭ ✭ ✭
Hai qualche filtro attivo impostato male che ti esclude tutte le visite?