219 utenti online in questo momento
219 utenti online in questo momento
Dubbi e domande su Filtri alle viste e Spam Referral? Chiedi qui!
Guidami
star_border
Rispondere

Vedo solo traffico referral, spariti organic, social e direct!

Matricola ✭

Ciao!

A partire dal 13/8 Analytics non mi fa più visualizzare il traffico in ingresso direct, organic e social. Vedo solo i referral (e tra l'altro solo i referral spam nonostante abbia attivato i filtri per escluderli dalla vista).

 

Il problema al momento però è ripristinare la vista di tutti i canali del traffico in ingresso. Dello spam mi occuperò in seguito.

 

Il 13/8 il mio sito è andato giù a causa del plugin IThemes Security. In sintesi: il plugin mi ha sbattuta fuori dal sito a causa di restrizioni elevate quindi ho dovuto lavorare sui file di configurazione eliminando il plugin. Da allora Analytics si comporta come descritto su ma il traffico c'è (lo vedo da Wordpress e dalla Search Console).

 

AH, non ho campagne Adwords attive. Anzi, ho disattivato Adwords.

 

Grazie!!!!

1 Risposta degli espertiverified_user

Soluzioni accettate
Selezionata come risposta migliore.
Soluzione
Accettato da autore argomento Federica D
‎28-10-2015 13:49

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Collaboratore Principale
Ciao Federica da cio' che racconti si potrebbe presumere che forse dal 13/8 non hai ancora reimpostato bene il TAG di google analytics ... puoi passarci l'indirizzo del sito o controllare tu stesso con il TAG Assistant di Chrome ?
I referral spam li vedi lo stesso anche se il codice analytics e' mal istallato o addirittura se non fosse istallato... quindi probabilmente i filtri che avevi attivato non stanno coprendo tutti i tipi di spam che hai o non stanno funzioanndo correttamente.

Ma un problema per volta.. prima controlliamo il codice di analytics se e' istallato bene, poi sistemiamo i filtri.... da cio' che racconti, penso si siano incrociate queste due situazioni.

Facci sapere!

Visualizza soluzione nel messaggio originale


Tutte le risposte

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Laureato ✭ ✭ ✭
Ciao Federica,
mi sembra che tu ne capisca abbastanza per aver già fatto una verifica sul filtro, per vedere se è ancora su "escludi" o è su "includi".

Inoltre se non ci hai già provato ti suggerisco di creare una nuova vista priva di filtri e fare delle prove, tanto comunque non potrai recuperare i dati che hai perso.

Aggiornaci!
Selezionata come risposta migliore.
Soluzione
Accettato da autore argomento Federica D
‎28-10-2015 13:49

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Collaboratore Principale
Ciao Federica da cio' che racconti si potrebbe presumere che forse dal 13/8 non hai ancora reimpostato bene il TAG di google analytics ... puoi passarci l'indirizzo del sito o controllare tu stesso con il TAG Assistant di Chrome ?
I referral spam li vedi lo stesso anche se il codice analytics e' mal istallato o addirittura se non fosse istallato... quindi probabilmente i filtri che avevi attivato non stanno coprendo tutti i tipi di spam che hai o non stanno funzioanndo correttamente.

Ma un problema per volta.. prima controlliamo il codice di analytics se e' istallato bene, poi sistemiamo i filtri.... da cio' che racconti, penso si siano incrociate queste due situazioni.

Facci sapere!

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Matricola ✭
Ciao Mariella,
sì esatto.
Alla fine sai cosa ho fatto? Ho eliminato tutti i filtri (un reset, per vedere cosa succedeva). E niente, visite azzerate ma i referral spam continuo a visualizzarli...

Temo abbia ragione Nicola B (vedi giù). Ora ci provo!

Grazie mille!!! Smiley Felice)))

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Matricola ✭
Ciao Nicola,
ti ringrazio per il suggerimento: effettivamente temo che il codice non sia (più) installato.
A causa del problema avuto il 13/8 con IThemes credo proprio di averlo eliminato dal codice in qualche modo.
Il sito è www.virginiamcfriend.it e da una prima velocissima analisi con TAG Assistant, Analytics non risulta installato.
Dunque (dimmi se è corretto), la prima cosa da fare è reinstallare Analytics.
Fatto ciò, dovrò riattivare i filtri (che ho momentaneamente eliminato per fare una prova e il risultato è che i referral spam ci sono ancora, sempre uguali... quindi i filtri non funzionavano neanche prima!).

Grazie mille!!!

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Collaboratore Principale
Estatto, prima reistalla Analytics, quando e' ok riprova con i filtri... ci sono molte discussioni qui sulla community circa i filtri, i ghost referral in effetti sono di vari tipi, quindi ci sono diersi tipi di filtri che vanno usati per cercare di bloccarli tutti :-) Facci sapere se poi hai bisogno di aiuto anche da quel versante!
Un saluto!

Rif.: Vedo solo traffico referral, spariti organic, social e direct!

Matricola ✭
D'accordo, lo farò!
Grazie ancora per il supporto Smiley Felice