349 utenti online in questo momento
Guidami
star_border
Rispondere

codice monitoraggio non installato

Matricola ✭

Ciao a tutti, inserisco il codice di monitoraggio ma risulta sempre non installato. Ecco i passaggi:

-Ho copiato il codice per intero
-Ho aperto il file (blocco note) html e l'ho incollato qui:
http://s30.postimg.org/s9zgikdsx/000.jpg

-Ho sostituito il file html su Permission Manager di Aruba. Stop.
Il codice di monitoraggio risulta sempre non installato.

Sbaglio io? 

1 Risposta degli espertiverified_user

Rif.: codice monitoraggio non installato

Collaboratore Principale
Ciao,

a volte il sistema ci mette un po' di tempo per cambiare la dicitura a livello di interfaccia di Analytics.

Per prima cosa ti consiglio di guardare nel sorgente pagina di browser se la pagina è stata correttamente sostituita.

Poi puoi installare un'apposita estensione del browser Chrome chiamata Tag Assistant (https://chrome.google.com/webstore/detail/tag-assistant-by-google/kejbdjndbnbjgmefkgdddjlbokphdefk ) che ti consente di rilevare la correttezza dei tag installati.

Ti ricordo inoltre che è opportuno che il tag sia presente non solo in una pagina ma in tutte le pagine che costituiscono il sito.

Ciao,
Marco

Rif.: codice monitoraggio non installato

Matricola ✭
Ciao! Ho ricevuto una notifica la quale dice:
"Nessun codice di monitoraggio valido trovato per l'URL predefinito http://camsanbasile.it della proprietà camsanbasile. Verifica che nelle pagine sia inserito il tag di una versione supportata del codice di monitoraggio".

Come faccio a verificare se ho inserito il tag di una versione supportata del codice di monitoraggio? Non sono un esperto,perdonami Smiley Felice
Il mio sito è costituito da una sola pagina, c'e solo una webcam.

Rif.: codice monitoraggio non installato

Laureato ✭ ✭ ✭
Ciao Fabio,
secondo me hai nominato male la proprietà del sito. Vedo che ti risulta senza "www." Il link che riporti appare in quel modo, ma cliccandoci il sito ti apre http://www.camsanbasile.it/ . Forse hai messo il redirect tra le due versioni, ma nelle impostazioni della proprietà, verifica che alla voce "URL predefinito" ci sia quello con www.

Se continua a non funzionare prova a togliere e re-inserire il codice di monitoraggio.

Aggiornaci!