205 utenti online in questo momento
205 utenti online in questo momento
Principiante Analytics e non sai come cominciare? Chiedi qui!
Guidami
star_border
Rispondere

Analytics non traccia gli obbiettivi

Matricola ✭

Buongiorno,

ho creato un obbiettivo semplicissimo su analytics ma non viene tracciato.

L'ho impostato come "è uguale a:"

 

/grazie-degustazioni-en

 

 

ma nulla non succede nulla... dove sbaglio? ho provato anche ad inserire l'indirizzo completo.

Analytics non traccia gli obbiettivi

[ Modificato ]
Studente ✭

Ciao Filippo,

 

puoi provare il seguente check.

 

Vai nel rapporto Comportamento --> Contenuti del sito --> Tutte le pagine, e vedi se la URL /grazie-degustazioni-en compare tra questi risultati, cioè se viene tracciata da GA. (Nota: potrebbe stare anche dopo i primi 10 risultati della tabella, quindi se non la vedi prova ad allargare il numero di righe visualizzate o cercarla tramite filtro).

 

A questo punto ci possono essere due casi:

 

 

Caso A) Se vedi la URL nei risultati, allora il problema è sulla condizione che hai inserito nella configurazione dell'obiettivo (es. magari dopo la URL ci sono dei parametri in query string, per cui la condizione "è uguale a" che hai utilizzato nell'obiettivo non va bene; in questo caso, prova a mettere "Inizia con" /grazie-degustazioni-en)

 

Caso B) Se non vedi la URL nei risultati, allora il motivo per cui l'obiettivo non è scattato è che quella URL non è stata proprio tracciata da GA (per cui la condizione obiettivo non poteva mai essere soddisfatta).

 

In questo caso, prova a fare tu un test di completamento della conversione, e controlla se la URL poi la trovi nei risultati del report di cui sopra.

 

Se ancora non la trovi nonostante il tuo test, allora c'è qualche problema di tracciamento a monte che va capito (es. mancanza del codice di GA nella thankyou page di conversione o altri motivi tecnici che non fanno tracciare correttamente quella URL).

 

Se invece ora la trovi, allora il motivo per cui non era scattato l'obiettivo in precedenza è semplicemente che ancora non avevi ricevuto conversioni sul sito.

 

In questo caso, ora dopo il tuo test dovresti vedere l'obiettivo segnare "1", segno che quindi la configurazione dell'obiettivo funziona correttamente. Se invece vedi la URL nei dati del rapporto di cui sopra, ma ancora vedi "0" nell'obiettivo, allora sei nel caso A).

 

Spero di essere stato utile. Smiley Felice

 

Un saluto,

 

Gabriele