155 utenti online in questo momento
155 utenti online in questo momento
Principiante Analytics e non sai come cominciare? Chiedi qui!
Guidami
star_border
Rispondere

inserimento immagini nei messaggi forum

Studente ✭ ✭

Buongiorno,

purtroppo quando inserisco immagini nei messaggi del forum ottengo questo messaggio. Come posso risolvere? Grazie Rosa

 

"Il messaggio è stato modificato poiché è stato rilevato codice HTML non valido nel corpo del messaggio. Il codice HTML non valido è stato rimosso. Rivedere il messaggio e di inviarlo quando lo si trova soddisfacente"

3 Risposte degli espertiverified_user

Soluzioni accettate
Selezionata come risposta migliore.
Soluzione
Accettato da Natalia K (Community Manager)
‎08-06-2016 09:57

Rif.: inserimento immagini nei messaggi forum

Astri Nascenti

Successo di nuovo, ho fatto screenshot di come ho risolto.

 

Mi ha dato errore:

Selezione_102.png

Sono andato in codice:

Selezione_103.png

Ho tolto il paragrafo in cui è inserita l'immagine:

Selezione_104.png

Problema risolto::

Selezione_105.png

Visualizza soluzione nel messaggio originale


Tutte le risposte

Rif.: inserimento immagini nei messaggi forum

Community Manager

Ciao Rosa, capisco che le immagini le inserisci manualmente tramite l'icona FOTO? faccio una prova anch'iologo_lockup_adwords_color.jpg

Rif.: inserimento immagini nei messaggi forum

Astri Nascenti
A volte succede anche a me Natalia,
volevo inviare il feedback ma mi sono dimenticato, in pratica, nell'editor di risposte completo se non ricordo male dopo aver modificato il sorgente e togliendo un paragrafo vuoto inserito in automatico dalla piattaforma (<p></p>) le fa inserire dopo aver dato errore.

Ciao ciao,
Yuri.

Rif.: inserimento immagini nei messaggi forum

Community Manager
Ciao Yuri!

Quindi fai le modifiche nell'HTML invece di soltanto allegare una foto?
Devo conoscere i dettagli per poter passare il feedback alle persone che se ne occupano Smiley Felice

Rif.: inserimento immagini nei messaggi forum

[ Modificato ]
Astri Nascenti

Dunque,
dopo aver inserito una foto tramite l'editor RTF, modificando il sorgente del messaggio con la tab HTML e togliendo codice inutile con il quale vengono circondate le immagini a volte funziona.

Probabile che viene dato l'errore perchè si schiaccia invio dopo aver inserito le immagini per dare spazio perchè risulta "mal formattato" il contenuto, un po di margine con CSS alle immagini dovrebbe evitare di far premere invio, resta comunque il fatto che il codice non viene ben visto anche se generato in automatico.

Buon feedback! Smiley Felice

Rif.: inserimento immagini nei messaggi forum

Collaboratore Principale
Anche a me da l'errore a volte, lo ignoro e riprovo a "inviare" l'articolo e al secondo tentativo si pubblica l'immagine senza problemi Smiley Strizza l'occhio (prova)

Rif.: inserimento immagini nei messaggi forum

Astri Nascenti
Ottimo spunto per estendere il feedback Nicola, avevo provato ma nada, magari perchè tu usi Chrome ed io Firefox?

Rif.: inserimento immagini nei messaggi forum

Astri Nascenti
Ho lo stesso problema, da Chrome.
-----
Scopri Tag Manager su www.tagmanageritalia.it

Rif.: inserimento immagini nei messaggi forum

Community Manager
Yuri e quando non fai nessuna modifica al codice HTML da pure errore giusto?

Rif.: inserimento immagini nei messaggi forum

Community Manager
Ho segnalato il problema, vi faccio sapere se ho bisogno degli ulteriori dettagli. Smiley Felice